Elevated API Errors
Incident Report for Arctium Service Status
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 17:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 13, 2021 - 16:42 UTC
This incident affected: Arctium App API.