Elevated API Errors
Incident Report for Arctium Service
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 16:30 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 15, 2021 - 16:28 UTC
This incident affected: Arctium App API.