Discord Bot Network Issues
Incident Report for Arctium Service
Postmortem

Bot Network Issue Postmortem

Today we had a rather large Critical Issue with our Discord Bot which is responsible for couple of important Features on the Arctium Discord Server.

The Root Cause for this Incident was that some construction work destroyed a Network line and since we’re hosting the bot in a private Home this took so long to get resolved.

We’re already working on moving the bot to proper Infrastructure to minimize the risk of this happening again.

Posted Aug 07, 2020 - 16:40 UTC

Resolved
This incident has been resolved and the bot is working again.
Posted Aug 07, 2020 - 16:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 09:26 UTC
Monitoring
Our Discord Bot is having network connection issues due to a wide-spread provider outage. The issue has been identified and we're monitoring right now for any updates on the situation. We will post back here, once the issue is resolved.
Posted Aug 07, 2020 - 09:25 UTC